Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2006, 03:39 PM   #1
Winnebago Camper
 
montanaB's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 17
Used the generator for the fist time yesterday and when I applied a heavy load (40 amps) lots of smoke coming from generator exhaust. Is this normal? The gen. has 40.2 hrs on it.
__________________
Barton

08 Monaco Dynasty Renaissance IV
montanaB is offline   Reply With Quote
Old 06-25-2006, 03:39 PM   #2
Winnebago Camper
 
montanaB's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 17
Used the generator for the fist time yesterday and when I applied a heavy load (40 amps) lots of smoke coming from generator exhaust. Is this normal? The gen. has 40.2 hrs on it.
__________________
Barton

08 Monaco Dynasty Renaissance IV
montanaB is offline   Reply With Quote
Old 06-25-2006, 04:34 PM   #3
Winnebago Owner
 
Zimectrin's Avatar
 
Join Date: May 2000
Location: Sioux Falls SD USA
Posts: 116
Tell us more about the Generator.

Brand, size, fuel, etc.

We have a Onan 7.5 diesel and have not noticed any smoke after 150hrs.
__________________
Steve & Sherri
2002 Winnebago Journey DL 39QD
Zimectrin is offline   Reply With Quote
Old 06-25-2006, 05:22 PM   #4
Winnebago Camper
 
montanaB's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 17
Onan 7.5 Quiet Diesel
__________________
Barton

08 Monaco Dynasty Renaissance IV
montanaB is offline   Reply With Quote
Old 06-25-2006, 05:25 PM   #5
Winnebago Master
 
AFChap's Avatar
 
Join Date: Aug 2002
Location: ...hopefully on the road!
Posts: 1,562
We have a 7.5 Quiet Diesel w/apx 630 hrs on it. The only time we notice smoke is for a few seconds occasionally on start-up. If the smoke doesn't clear up very soon, I would have it checked out next time you take the rig in for service/warranty items. May just be a minor adjustment is needed.
__________________
Paul (KE5LXU) ...was fulltimin', now parttimin'
'03 Winnebago UA 40e / '05 Honda Odyssey toad
AFChap is offline   Reply With Quote
Old 06-25-2006, 05:36 PM   #6
Winnebago Owner
 
Join Date: Jul 2005
Posts: 162
40 Amps is overloading it, sure will make it smoke. Is your ESP working right?

If it has run a lot with little or no load, forst time it gets a good load, it'll smoke for a while. Does the smoke have a objectional odor? Smell sour or like diesel? Might have an injector with a bad spray pattern. That can sometimes be cleared up with a fuel additive.
gunny is offline   Reply With Quote
Old 06-26-2006, 09:14 AM   #7
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
What color of smoke and how long does it last?
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoke at startup 1badhemi General Maintenance and Repair 7 11-13-2016 04:35 AM
Not much power and blowing smoke acrobe1 General Maintenance and Repair 19 06-01-2015 10:43 AM
Smoke Alarm Problems llmrealestat Electrical | Charging, Solar and Electronics 14 07-07-2011 06:11 PM
C7 Smoke? SCVJeff Electrical | Charging, Solar and Electronics 6 06-10-2007 09:40 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.