Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2015, 01:05 PM   #1
Winnebago Watcher
 
Join Date: May 2015
Posts: 2
First Motorhome

1983 winnebago brave 20 ft....looking for any and all advice on how everything works! It looks like a chevy 454.runs great.everything works but onan 4 will not start.not turn over nothing.try switch inside and out.where is it getting power for starter? Is it the batteries under the floor next to door? Need some wisdom before i get digging into it...thanks!
toadman555 is offline   Reply With Quote
Old 05-04-2015, 01:10 PM   #2
Winnebago Owner
 
JohnRR's Avatar
 
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 218
:welcome:
Good luck with working it out.
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 05-04-2015, 01:32 PM   #3
Winnebago Camper
 
Join Date: Sep 2014
Posts: 37
Welcome to the forum!

Count yourself fortunate that everything but the genset works. The problem with our generators is just that they sit too much. I would think very carefully before putting any money into your generator. Make sure you get the right person if you can't do the work yourself.

Head over to Smokstak for a wealth of knowledge..... and there's a pretty good troubleshooting chart over at the Flight systems website.


Happy Camping!!!!
okcnewbie is offline   Reply With Quote
Old 05-04-2015, 02:26 PM   #4
Winnebago Owner
 
Scarab0088's Avatar
 
Join Date: Mar 2012
Location: SoCal
Posts: 61
:welcome:
...and best luck!
__________________
Kim and Steve, Mustang LCDR (Ret), Damon Outlaw #1193
I have seen gross intolerance shown in support of tolerance, Samuel Coleridge
[SIGPIC]https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif[/SIGPIC]
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 05-04-2015, 04:26 PM   #5
Winnebago Owner
 
MSHappyCampers's Avatar
 
Join Date: Nov 2002
Location: Columbus, MS
Posts: 79
Welcome to the forum! We're sure glad you joined us!

Congrats on the new rig! Keep her between the ditches!

Good luck, happy trails, and God bless!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
[SIGPIC][/SIGPIC]
MSHappyCampers is offline   Reply With Quote
Old 05-04-2015, 04:37 PM   #6
Winnebago Camper
 
denlock's Avatar
 
Join Date: Feb 2005
Location: Sterling Heights, MI
Posts: 11
:welcome:
__________________
Tricia & Dennis Lockhart
2010 Ventana 4333
Spartan MM w/Cummins 360 ISC
denlock is offline   Reply With Quote
Old 05-06-2015, 11:51 AM   #7
Winnebago Watcher
 
Join Date: May 2015
Posts: 2
Quote:
Originally Posted by okcnewbie View Post
Welcome to the forum!

Count yourself fortunate that everything but the genset works. The problem with our generators is just that they sit too much. I would think very carefully before putting any money into your generator. Make sure you get the right person if you can't do the work yourself.

Head over to Smokstak for a wealth of knowledge..... and there's a pretty good troubleshooting chart over at the Flight systems website.


Happy Camping!!!!
Thanks! Got it running.looks like fuel pump had a loose wire...i am having low water pressure problem.do i need to prime the pump? If so where would it be? I can hear it running but cannot see it.
toadman555 is offline   Reply With Quote
Old 05-06-2015, 11:53 AM   #8
Winnebago Owner
 
JohnRR's Avatar
 
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 218
Have you looked to see if it has a water filter somewhere?
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 05-06-2015, 12:35 PM   #9
Winnebago Camper
 
Join Date: Jun 2012
Posts: 7
I had a water pump that would not pump until I loosen the out going hose. As soon as I did the water would start flowing. Just retighten the hose and it was good to go.
rduddles is offline   Reply With Quote
Old 05-08-2015, 09:43 AM   #10
Winnebago Camper
 
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 35
:welcome: Welcome, glad to meet you!
__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Reply

Tags
motorhome


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First motorhome not retired Winnebago General Discussions 14 03-26-2013 01:09 PM
Our First Motorhome !!! tomrx1 General Maintenance and Repair 22 02-28-2013 07:31 AM
Just bought my first motorhome sqzdog Winnebago General Discussions 13 05-15-2011 08:39 AM
First motorhome Brave-r Winnebago General Discussions 8 12-05-2010 08:16 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×