Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2012, 01:23 AM   #1
Winnebago Camper
 
Join Date: Jun 2012
Posts: 6
Question 2001 Adventurer 35U Inverter no DC power issue

I have the 2001 Adventurer 35U with a 300 watt Dimensions inverter that won't turn on - the green light does not come on. I first checked the DC power behind the inverter and found there was no power. Next I checked the fuse under the dash and it was fine, so I checked for 12v, however there was nothing. I checked for 12v on the other fuses to make sure it wasn't me testing incorrectly and the rest of the fuse block had the normal 12 volts.

For an experiment, I jumpered the fuse from the one above it which is also 30 amp just to see if the inverter would come on and it still didn't. I did verify that I now had 12 volts to the inverter.

I searched on this site and found suggestions to check the breakers which I did. I'm not sure if I have two issues, one being no power to the fuse block and the other being why does the inverter not turn on even when I cheated and jumpered power to the inverter or is this all the same issue.

I'm a new RV owner who is stumped.
Thank you for your help,
Paul
paulyzx is offline   Reply With Quote
Old 06-20-2012, 12:14 PM   #2
Winnie-Wise
 
ChasA's Avatar
 
Join Date: Mar 2007
Location: Apex, NC
Posts: 449
Are you plugged into shore power. If so, the inverter will not come on. It only comes on when Alternating Current is NOT there.
__________________
2010 Winnebago Journey Express 34Y
2010 Freightliner XCS (mfd 9/'09)
'07 Saturn Vue V6
ChasA is offline   Reply With Quote
Old 06-20-2012, 12:39 PM   #3
Winnebago Camper
 
Join Date: Jun 2012
Posts: 6
Before I started testing the inverter, I unplugged from shore power. I tested the power both with the motor on and with the motor off. I am considering the possibility that there is something wrong with the inverter, however I don't understand why there isn't power to the source side of the inverter fuse. All of the other fuses in the fuse block have power.
paulyzx is offline   Reply With Quote
Old 06-20-2012, 04:41 PM   #4
Winnie-Wise
 
ChasA's Avatar
 
Join Date: Mar 2007
Location: Apex, NC
Posts: 449
I suspect there might be an open DC circuit breaker upstream of the fuse. According to the wiring diagram for your coach, the circuit breakers are in the outside storage bay in front of your entry door. However, I also saw a diagram showing circuit breakers in a cabinet over the galley counter. To check/reset the breakers just push the buttons in. Those Dimensions have a reputation for being problematic, but you're right to check it 12V power first.
Good Luck
__________________
2010 Winnebago Journey Express 34Y
2010 Freightliner XCS (mfd 9/'09)
'07 Saturn Vue V6
ChasA is offline   Reply With Quote
Old 06-20-2012, 07:01 PM   #5
Winnebago Camper
 
Join Date: Jun 2012
Posts: 6
I took your advice and checked both circuit breaker panels again just to make sure I hadn't missed something, all was good. I looked at the wiring diagram that you mentioned and saw that the wire for the inverter on the backside of the fuse block joins the radio wire and then runs to a 30 wire block on the left side floor. Since the radio did have power I found the spot where the wires are joined and the inverter wire had come loose. Part 1 of the problem is solved. Thank you for suggesting the wiring diagram.

Part 2: the dimensions 300 watt inverter still won't turn on...

Model WIN-12/300T
I took off the cover on the Inverter and all the red wires and yellow wires have power. The purple wire is not connected to anything. When I plug in the unit to AC, you can hear the relay click and there is power for the TV. Without the unit connected to AC, the inverter will not turn on and the lights don't come on either. I looked for a fuse on the circuit board and I didn't find one.
Any ideas or is it time to have the inverter checked out at an RV repair place?
paulyzx is offline   Reply With Quote
Old 06-20-2012, 07:17 PM   #6
Winnie-Wise
 
Tom-NC's Avatar
 
Join Date: Dec 2002
Location: Murphy, NC, USA
Posts: 291
Hi Glad you found the 12v source problem. Now on the front of the inverter is a gfi circuit breaker(white unit looks like a receoptacle). You will have to test it by resetting it. That should solve your problem and make sure shore power is disconnected.
Enjoy and Good Luck!
__________________
2014 Winnebago Adventurer 35P,Ford F-53, V-10
2011 Ford Escape,2000 Roadmaster Tow Dolly
"Have a Great Day, Enjoy RVing."
Tom-NC is offline   Reply With Quote
Old 06-20-2012, 08:22 PM   #7
Winnebago Camper
 
Join Date: Jun 2012
Posts: 6
I tried resetting the GFI circuit breaker, However that didn't work.
paulyzx is offline   Reply With Quote
Reply

Tags
inverter, power


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Adventurer 35U Headlight Bracket Problem Windsurferlady Winnebago Class A Motorhomes 10 12-29-2009 11:10 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.