Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2007, 11:30 AM   #1
Winnebago Owner
 
RocketDork's Avatar
 
Join Date: Jul 2007
Posts: 57
My 2000 Winnebago Brave SE won't start...Good power on the batteries (both house and chassis). Tried turning the head lights on and cranking the engine, no dip in brightness.

On straight chassis power, there are what sounds like several relay's clicking under the dash...I do not hear the solenoid on the starter kicking in, even with the doghouse off.

Before I crawl under and check the starter, I'm just wondering if there are some fuses in some location that I am unaware of, the ones in the dash are all in good shape.

Thanks in advance
__________________
2000 Winnebago Brave SE 31B

P32 Workhorse chassis
RocketDork is offline   Reply With Quote
Old 10-05-2007, 11:30 AM   #2
Winnebago Owner
 
RocketDork's Avatar
 
Join Date: Jul 2007
Posts: 57
My 2000 Winnebago Brave SE won't start...Good power on the batteries (both house and chassis). Tried turning the head lights on and cranking the engine, no dip in brightness.

On straight chassis power, there are what sounds like several relay's clicking under the dash...I do not hear the solenoid on the starter kicking in, even with the doghouse off.

Before I crawl under and check the starter, I'm just wondering if there are some fuses in some location that I am unaware of, the ones in the dash are all in good shape.

Thanks in advance
__________________
2000 Winnebago Brave SE 31B

P32 Workhorse chassis
RocketDork is offline   Reply With Quote
Old 10-05-2007, 02:50 PM   #3
Winnie-Wise
 
ChasA's Avatar
 
Join Date: Mar 2007
Location: Apex, NC
Posts: 449
Rocket,
It will probably help if you said what chassis/engine you have.
__________________
2010 Winnebago Journey Express 34Y
2010 Freightliner XCS (mfd 9/'09)
'07 Saturn Vue V6
ChasA is offline   Reply With Quote
Old 10-05-2007, 03:04 PM   #4
Winnebago Owner
 
RocketDork's Avatar
 
Join Date: Jul 2007
Posts: 57
Sorry, Workhorse P32 chassis, with a 7.4 liter.
__________________
2000 Winnebago Brave SE 31B

P32 Workhorse chassis
RocketDork is offline   Reply With Quote
Old 10-06-2007, 06:31 AM   #5
Winnebago Owner
 
RocketDork's Avatar
 
Join Date: Jul 2007
Posts: 57
*bump*

I guess by the lack of response, that there aren't any hidden fuses...I'll proceed with the repair once I figure out what the heck is wrong.
__________________
2000 Winnebago Brave SE 31B

P32 Workhorse chassis
RocketDork is offline   Reply With Quote
Old 10-06-2007, 08:49 AM   #6
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
Two little thoughts:

a) The first thing I would check is the ground connected to the starter (both ends)

b) <span class="ev_code_Red">Make sure you take all of your rings off before working with electric connections </span>... a friend of mine was working on his motorhome ... he had a wrench on a battery terminal in his left hand ... the wrench was touching his wedding ring ... the wedding ring touched something on his chassis ==&gt; his ring was melted onto his finger and he had severe burns
skigramp is offline   Reply With Quote
Old 10-08-2007, 06:14 AM   #7
Winnebago Owner
 
RocketDork's Avatar
 
Join Date: Jul 2007
Posts: 57
Well, after a disappointing response on this forum, I crawled under the MH.

It was a corroded excite wire for the solenoid. Working for now.
__________________
2000 Winnebago Brave SE 31B

P32 Workhorse chassis
RocketDork is offline   Reply With Quote
Old 10-08-2007, 05:01 PM   #8
Winnebago Master
 
ichn2go's Avatar
 
Join Date: Jul 2003
Location: Seaford, VA
Posts: 1,047
Don't think you gave your question enough time. There are very knowledgeable people on the forum but sometimes it does take a while to get to the right person( I am not one of them)...Hope your fix takes care of the problem.
Good luck
__________________
Happy Trails! ICHN2GO, Seaford VA,
06, 34 Newmar Ventana
02 Jeep Liberty
ichn2go is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winnie won't start billmill General Maintenance and Repair 7 12-29-2009 07:12 AM
Generator won't start Ron & Dee Electrical | Charging, Solar and Electronics 8 05-06-2008 06:06 AM
Generator won't start and makes clicking sound Tom-NC Electrical | Charging, Solar and Electronics 17 07-18-2007 05:40 PM
Onan Emerald Plus won't start RonTon General Maintenance and Repair 7 12-13-2005 10:08 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.