Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-29-2007, 06:39 PM   #1
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
just got mh out of shop to have my basement air and brakes fixed. Now the dash air fan wont blow on max air at any speed. It will blow reg air. any ideas. They say things happen in threes. I hope this is it for me for a while
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 08-29-2007, 06:39 PM   #2
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
just got mh out of shop to have my basement air and brakes fixed. Now the dash air fan wont blow on max air at any speed. It will blow reg air. any ideas. They say things happen in threes. I hope this is it for me for a while
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 08-30-2007, 01:54 AM   #3
Winnie-Wise
 
Join Date: Dec 2005
Posts: 367
Might just be a bad switch or a loose wire.
__________________
Doug and Cassi

'05 Meridian 36G
CHIPPYSGT is offline   Reply With Quote
Old 08-30-2007, 03:23 AM   #4
Winnebago Master
 
Join Date: Aug 2004
Posts: 530
Possibly a broken or disconnected vacuum tube that goes to a vacuum reservoir?

Jim
__________________
2011 Mobiles Suites, 2011 Chevy 3500 Dually

Our Webpage
jimandsue60 is offline   Reply With Quote
Old 08-30-2007, 03:37 AM   #5
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
If the blower doesn't work on high speed, chances are good that you have a bad resistor pack. This pack lives somewhere in the A/C airflow. Look around the ducting/plenum for three wires (don't know the exact number) that lead to the duct/plenum.

Also you can do a search in the Workhorse forum because chances are this is a fairly common problem.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 08-30-2007, 08:40 AM   #6
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
john, do the wires attch to the outside of duck or the inside
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 08-30-2007, 07:02 PM   #7
Winnebago Master
 
Join Date: Nov 2005
Posts: 1,099
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jdsr:
just got mh out of shop to have my basement air and brakes fixed. Now the dash air fan wont blow on max air at any speed. It will blow reg air. any ideas. They say things happen in threes. I hope this is it for me for a while </div></BLOCKQUOTE>

You say that after you had the brakes worked on the fan in your dash air won't run when running in the MAX AC mode? There is a possibility that the mechanics snagged a wire or vacume line while working under the hood.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 08-30-2007, 07:10 PM   #8
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
neil, it was doing it before I took it in. I was driving over to the shop to have the basement ac fixed but my brakes went out while driving to his shop. since i just had the rear brakes rpl and maintance done on the front I was hopping man and just forgot to tell him to check dash ac out. oh well, live and learn.
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 08-30-2007, 07:13 PM   #9
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
John, it works on high speed on reg ac but no speed when i turn it to max air. Are the wires in the duct or on the outside of duct?
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 08-31-2007, 03:48 AM   #10
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jdsr:
John, it works on high speed on reg ac but no speed when i turn it to max air. Are the wires in the duct or on the outside of duct? </div></BLOCKQUOTE>You should see the wires leading to the duct/plenum from some wiring harness. My buddy has a Workhorse P30 chassis and has worked on his dash AC - I'll ask him if he has some better ideas.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 08-31-2007, 07:11 AM   #11
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
Talked to my buddy and your symptoms are exactly consistent with a defective resistor pack (or whatever they call it.) Go to Acme Air and you will find wiring diagrams, parts listings, etc.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 09-03-2007, 09:37 AM   #12
Winnebago Owner
 
Join Date: Dec 2001
Posts: 211
thanks john, just got back from trip. will check now
__________________
2004 adventurer/22.5 workhorse....
jdsr is offline   Reply With Quote
Old 09-03-2007, 02:34 PM   #13
Winnie-Wise
 
Kazoo Tom's Avatar
 
Join Date: Feb 2006
Location: Kalamazoo, Michigan
Posts: 370
I had a similar problem with mine about a year ago. In addition to the resistor pack you will also find there is a seperate high speed fan relay. I replaced both (inexpensive parts) and all fan speeds work wonderfully now. On mine both parts are exposed and easily user servicable.
__________________
Tom and Barb
'07 Winnebago Voyage 35L
Workhorse W22 chassis FMCA 219315
Kazoo Tom is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Meridian When it Rains water gets inside coach Jim Bob Plumbing | Systems and Fixtures 18 02-08-2016 12:03 PM
Oh my, when it rains it pours, lotsa problems all at once. RCtime Electrical | Charging, Solar and Electronics 19 05-19-2013 07:13 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×