Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2012, 03:30 PM   #1
Winnebago Watcher
 
Join Date: Mar 2009
Posts: 2
Slideout trouble :(

Having slideout troubles, we have been parked for about two weeks. Went to leave and the slide out will not come in. We ended up cranking it in manually.
What could be wrong ? Made sure emergency brake was engaged, checked breakers. What else could it be ? It went out without trouble two weeks ago.

2003 Sightseer (Kwikee DigiSynce Slide)

Thanks
Mike
__________________
2003 Winnebago Sightseer
live4jeepn is offline   Reply With Quote
Old 08-05-2012, 05:49 PM   #2
Winnebago Owner
 
nightriderrv's Avatar
 
Join Date: May 2012
Location: NC
Posts: 68
They could be on a resettable breaker and not a auto one find it where ever it might be and see if the button has popped out most likley by the controller
__________________
Mark Anderson - Nebo NC - western NC - RV Restoration tech - 9 Doggies - Outdoors person
1990 33ft Wilderness Cimarron 33X
nightriderrv is offline   Reply With Quote
Old 08-06-2012, 08:09 AM   #3
Winnie-Wise
 
Tom-NC's Avatar
 
Join Date: Dec 2002
Location: Murphy, NC, USA
Posts: 288
Hi,

Your problem could be a fuse that is located in the control box for the slideouts and levelers. I have a 2004 Adventurer and my control box is in the center of the coach right behind the grille or bumper.

I also had the same problem and found the pump motor to be bad. Now you have to options and that is 1- take it out and have it rebuilt or 2- buy a new one. I had mine rebuilt but that didn't last so I purchased a new one from HWH.

You can also call HWH and speak to tech and they could help you out too as they are very good.

Good luck!
__________________
2014 Winnebago Adventurer 35P,Ford F-53, V-10
2011 Ford Escape,2000 Roadmaster Tow Dolly
"Have a Great Day, Enjoy RVing."
Tom-NC is offline   Reply With Quote
Old 08-06-2012, 08:35 AM   #4
Winnebago Camper
 
Join Date: Dec 2011
Posts: 28
Slideout trouble

+1 on the fuses. HWH tech line is helpful when you can talk to them, but their response time is less than desireable. I just replaced my pump motor. I was able to get the new replacement motor from Truck Alternator shop in Dallas $135! You are going to pay X2 that amount from HWH. It is the same motor and pump that they use on rear Liftgates on trucks. Good luck

RonnieTucker
RonnieTucker is offline   Reply With Quote
Old 08-06-2012, 10:55 AM   #5
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
Quote:
Originally Posted by live4jeepn View Post
Having slideout troubles, we have been parked for about two weeks. Went to leave and the slide out will not come in. We ended up cranking it in manually.
What could be wrong ? Made sure emergency brake was engaged, checked breakers. What else could it be ? It went out without trouble two weeks ago.

2003 Sightseer (Kwikee DigiSynce Slide)

Thanks
Mike
My Kwikee DigiSynce Slide on 2006 Sunova would not slide out.. I removed the face plate for the slide (figured it was an electrical problem as there was not any "noise" when I pushed the button).. after removing face plate I found the male/female plug was disconnected from each other.. now working great... just an idea..
ftum is offline   Reply With Quote
Old 08-06-2012, 10:59 AM   #6
Winnebago Master
 
Join Date: Jun 2003
Location: Palisade CO
Posts: 895
Does the green light on the slide panel blink when you press the switch? If so you might try pressing the out button and then retry the in button.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 08-09-2012, 04:58 PM   #7
Winnebago Watcher
 
Join Date: Mar 2009
Posts: 2
I have inspected electrical connections at the motor. Everything looks good.
I cannot find any fuses except the automatic circuit breaker.
I have tried pushing the in button and out button. Absolutely nothing happens, no blinking, no sounds. It is so strange that it went out last time with no trouble, then tried to bring it in.....and nothing.
__________________
2003 Winnebago Sightseer
live4jeepn is offline   Reply With Quote
Old 08-09-2012, 07:36 PM   #8
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
please refer to my previous post... sure sounds like you are not getting any electricity to the panel where the slide out button is.. just remove 2 small screws and you will be able to see if the male/female plug has "jiggled" loose.. that was my problem... This was my bedroom slide. The front slide panel has a reset button, however, my bedroom slide panel did not.. therefore, I removed the face plate to see if there was a reset button..could tell right away what the problem was.. plug to slide out panel was not connected.... hope this helps... Like you, my worked one day, then not the next..
ftum is offline   Reply With Quote
Old 08-13-2012, 04:54 PM   #9
Winnebago Camper
 
Join Date: Mar 2010
Posts: 40
On my 2006 adventure 38j i found that In addition to the parking brake being on, the jacks had to be down. Len
LKANER is offline   Reply With Quote
Old 09-10-2012, 10:51 AM   #10
Winnebago Watcher
 
Join Date: Jan 2011
Posts: 1
same problem, had 12v @ motor, tapped on motor with small hammer, while wife was trying to operate rocker switch, started working, beats cranking in with winch, now works ok for now!
maclac is offline   Reply With Quote
Old 09-10-2012, 11:03 AM   #11
Winnebago Owner
 
Sky_Boss's Avatar
 
Join Date: Apr 2012
Location: ON THE ROAD...SOMEWHERE
Posts: 135
Quote:
Originally Posted by LKANER View Post
On my 2006 adventure 38j i found that In addition to the parking brake being on, the jacks had to be down. Len
I *THINK* I have put out my slides several times without the jacks down. I could have imagined that but I'm just saying...
__________________
Don, Sandee & GSD Zeus. Gardian for GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
[SIGPIC][/SIGPIC]
Sky_Boss is offline   Reply With Quote
Reply

Tags
slideout


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winnebago in financial trouble?? Larry in NC Winnebago General Discussions 12 05-29-2008 05:52 PM
Propane Trouble... Moder2 General Maintenance and Repair 8 12-07-2007 06:09 AM
Onan Marquis trouble. BillR38701 Electrical | Charging, Solar and Electronics 16 01-20-2007 02:43 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.