Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2019, 11:38 AM   #1
Winnebago Camper
 
Join Date: Aug 2019
Posts: 8
LP bleed valve does not work 2017 View

My LP bleed valve does not work. When they open, to fill, nothing comes out. When the tank is full it stops the pump. The guys filling say they are not supposed to fill unless the bleed valve is draining while filling. I tried a pin in the screw when open to see if it was plugged. Wat is going on? Thanks!
ds1392 is offline   Reply With Quote
Old 10-22-2019, 11:49 AM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,221
They get dirty and sometimes are slow or reluctant to open. Wash it with soap or something. I used Windex on mine and worked at it a little and it started working properly.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 10-23-2019, 09:26 AM   #3
Winnie-Wise
 
luvlabs's Avatar
 
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 397
Follow the line on the bleed valve on the remote fill station back to the tank. You will see a valve mounted at the tank - open that valve and leave it open. All fixed.

An LP tech in Nebraska caught this on my 2017 and it was fixed in seconds. Either the dealer or Winnebago is suppose to open this valve after installation.
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 10-28-2019, 10:40 AM   #4
Winnebago Camper
 
Join Date: Aug 2019
Posts: 8
Following it back

I found another relief valve at the other end of the hose, but it does not have a pin hole in it. So that appears to be what you have mentioned. It was closed. I opened and will try filling tomorrow to see if that solved the problem. Thank you!
ds1392 is offline   Reply With Quote
Old 10-28-2019, 03:01 PM   #5
Winnebago Camper
 
Join Date: Aug 2019
Posts: 8
That was the problem! Thank you!
ds1392 is offline   Reply With Quote
Old 11-03-2019, 12:01 PM   #6
Winnebago Watcher
 
Join Date: Oct 2017
Posts: 2
Thanks luvlabs for your input! Thanks ds1392 for raising the issue! We have a 2017 View 24G and I was preparing to burn off a half a tank of propane so that I could remove the bleeder valve. Crawled under the motorhome this morning and identified the valve and my issue is also resolved. I couldn't directly follow the bleeder line back so I at first thought it was the round gnarled valve that I saw first. Looked a little further and there was a 3 point valve that I opened and problem solved! Thanks!
Raymondo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control does not work Steele Welcome Mat 9 08-16-2019 11:31 AM
Does the advanced search NOT work on this forum? rsieminski Forum Admin | News | Member Concerns 4 09-16-2018 04:35 PM
LP Guage in coach does not work always reads full? pameridan04 Winnebago General Discussions 6 07-30-2010 09:44 PM
Left Arm Rest Height Adjuster does not work anymore? pameridan04 General Maintenance and Repair 6 07-27-2010 07:36 PM
Air Bleed Lanyards on Itasca Horizon? LK23 Winnebago Class A Motorhomes 8 12-06-2006 05:13 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×