Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2011, 04:34 PM   #1
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
kwikee bedroom slide

Bedroom slide(electric) will not extend. I have checked all digisync breakers..all okay best I can tell (not mechanical).. I did battery disconnect hoping it would reset...no luck...

This slide control has no reset button nor any lights..(just in/out buttons) The livingroom slide (electric,which works fine) has a reset button.

ANY and all suggestions appreciated..

Thanks.
2006 Itasca 2006p
ftum is offline   Reply With Quote
Old 04-17-2011, 04:56 PM   #2
Winnebago Owner
 
Join Date: Dec 2009
Location: Las Vegas, NV
Posts: 228
Does the slide have an electric locking mechanism ?

Kerry
two-niner is offline   Reply With Quote
Old 04-17-2011, 04:59 PM   #3
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
what is electric locking mechanism and where would I find it? thanks much
ftum is offline   Reply With Quote
Old 04-17-2011, 05:06 PM   #4
Winnebago Owner
 
Join Date: Dec 2009
Location: Las Vegas, NV
Posts: 228
It would look just like the in/out switches and either right beside those switches or somewhere on the dash. (would say lock/unlock).

Kerry
two-niner is offline   Reply With Quote
Old 04-17-2011, 05:18 PM   #5
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
nothing like that on my Itasca 26p (2006)

thanks again... anymore suggestions appreciated...
ftum is offline   Reply With Quote
Old 04-17-2011, 05:21 PM   #6
Winnebago Owner
 
Join Date: Dec 2009
Location: Las Vegas, NV
Posts: 228
ftum: I have to leave. If you have a slide lock, and you may not, it would be in the top center of the slide. If the slide is in you can not see it.

You probably have storage cabinets on the slide. If so, it is behind the individual cabinet that is centered on the slide. Unscrew the wood back and you have a lock, it's right there.

Might be in your RV manual also.

Kerry
two-niner is offline   Reply With Quote
Old 04-17-2011, 05:31 PM   #7
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
no backing to cabinet..just wall board...

If you come up with anything else Pleeeeeezzzzzzzz help! just does not seem to be getting any power.. when I try to extend..no noise at all...nada...
ftum is offline   Reply With Quote
Old 04-18-2011, 03:53 PM   #8
Winnebago Camper
 
Join Date: Jan 2009
Posts: 17
Twoniner... I removed the faceplate for the "in/out" buttons and the male/female plug was disconnected. (had to get electrican to fish for male it). Working fine now
ftum is offline   Reply With Quote
Old 04-18-2011, 07:41 PM   #9
Winnebago Owner
 
Join Date: Dec 2009
Location: Las Vegas, NV
Posts: 228
ftum: Way to go buddy. It's always good know what the problem is. Good luck.

Kerry
two-niner is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KwiKee room slide out problems Kazoo Tom General Maintenance and Repair 17 07-28-2015 08:25 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×