Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2006, 08:22 PM   #1
Winnebago Owner
 
Join Date: Oct 2006
Posts: 52
2003 Ultimate Freedom -- dealer has replaced key phobes, got unit home and it stopped working, took back for follow up, dealer replaced main control board, (100 miles round trip), -- got back tonight, key phobes stopped working

Anyone else had a problem like this????

Bill
__________________
Bill
FenceMan is offline   Reply With Quote
Old 11-11-2006, 08:22 PM   #2
Winnebago Owner
 
Join Date: Oct 2006
Posts: 52
2003 Ultimate Freedom -- dealer has replaced key phobes, got unit home and it stopped working, took back for follow up, dealer replaced main control board, (100 miles round trip), -- got back tonight, key phobes stopped working

Anyone else had a problem like this????

Bill
__________________
Bill
FenceMan is offline   Reply With Quote
Old 11-12-2006, 01:29 AM   #3
Winnebago Master
 
ichn2go's Avatar
 
Join Date: Jul 2003
Location: Seaford, VA
Posts: 1,047
Short of reprogramming the key phobes or replacing the batteries,I have no answer for you. The instruction for reprogramming should be in your black bag. My door module is in the dash area so the top of the dash has to be removed...Good Luck...
__________________
Happy Trails! ICHN2GO, Seaford VA,
06, 34 Newmar Ventana
02 Jeep Liberty
ichn2go is offline   Reply With Quote
Old 11-12-2006, 03:50 AM   #4
Winnebago Owner
 
Ed Gardiser's Avatar
 
Join Date: Feb 2006
Posts: 93
FenceMan
There are two brass contact balls located on the inside of the door jam,they must stay clean.I use electrical contact cleaner,Also the rubber door gasket will partly cover these contact points which causes the remote door opener not operate,to minimze this I removed the two screws which holds the brass contacts, insert two small washers and then put the screws back in,when tighening the screws make sure the gasket in partly smashed.
Ed Gardiser
Escondido,Ca.
04 Vectra
87 Nissan PickUp
FMCA
__________________
Ed Gardiser is offline   Reply With Quote
Old 11-12-2006, 06:39 AM   #5
Winnebago Owner
 
Join Date: Oct 2002
Location: Eustis, FL USA
Posts: 53
I assume you checked the most obvious cause - weak batteries in the fobs?
__________________
Rich & Kathy Bock

2005 Itasca Meridian 39F
Rich Bock is offline   Reply With Quote
Old 11-12-2006, 07:08 AM   #6
Winnebago Owner
 
Join Date: Jul 2001
Location: Duncan, Okla
Posts: 56
Sometimes my fob quits working...so I just tap it against something and it will start working again....I have found that my battery moves slightly and loses contact....I tried putting something to hold it tight,,,but was not successful,,,so I just continue to tap it slightly when it quits...
__________________
02 UA

Malibu Toad
Okie is offline   Reply With Quote
Old 11-12-2006, 09:01 AM   #7
Winnie-Wise
 
Join Date: Dec 2005
Posts: 367
Tapping the fob works for me. I've also found that it won't work right if the m/h batteries are low.
__________________
Doug and Cassi

'05 Meridian 36G
CHIPPYSGT is offline   Reply With Quote
Old 11-12-2006, 04:00 PM   #8
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
Count me in on the intermittent key fob remotes. There appears to be no rhyme or reason why one of them works only 90% of the time.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 11-12-2006, 04:27 PM   #9
Winnebago Camper
 
Join Date: Dec 2004
Location: Huron, SD
Posts: 7
We had the same intermittent problem with both remotes. We had them check things during our warranty-work trip, during which they replaced the batteries in both fobs. One has worked great, the other again had problems the next day. We replaced the batteries in that one, and it hasn't given us a problem since. We decided they must have a supply of old batteries at the factory.
__________________
Bob & Kathy

2005 Itasca Meridian 34H
aneitzert is offline   Reply With Quote
Old 11-12-2006, 05:06 PM   #10
Winnebago Owner
 
Ed Gardiser's Avatar
 
Join Date: Feb 2006
Posts: 93
It seems like you all are thinking the remote fob is the issue,I'm saying that the door jam contacts is a bigger issue.
Ed Gardiser
Escondido,Ca.
04 Vectra
87 Nissan PickUp
FMCA
__________________
Ed Gardiser is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCS Keyless remote -- where is the keyless controller?? rv rick General Maintenance and Repair 6 06-01-2007 10:01 AM
SCS keyless entry system evan whitaker General Maintenance and Repair 22 01-06-2006 12:49 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.