Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2011, 07:04 PM   #1
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
HWH Jacks not lowering

Hello, we are at Richmond international raceway and the jacks do not lower.

I hear the pump run but they do not lower. Everything has worked fine until now.

We are level but would like additional stability.

Any ideas ? Is there a reset procedure. ?

Thanks.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Old 04-28-2011, 11:15 PM   #2
Winnebago Owner
 
Join Date: Nov 2009
Location: Buckley, wa
Posts: 61
Is the pump running or are you hearing clicking noises..Was thinking it might be solenoid.
__________________
1999 33b Chieftain
MODS: Flatscreen TV's, Koni Shocks, Davis Trutrack, Banks Exhaust, Roadmaster SwayBar, Still going!
ihbond is offline   Reply With Quote
Old 04-29-2011, 02:38 AM   #3
Winnebago Master
 
DAN L's Avatar
 
Join Date: Sep 2007
Posts: 721
Quote:
Originally Posted by Bug512 View Post
Hello, we are at Richmond international raceway and the jacks do not lower.

I hear the pump run but they do not lower. Everything has worked fine until now.

We are level but would like additional stability.

Any ideas ? Is there a reset procedure. ?

Thanks.
you say that the pump is running. you don't say whether your slides are in or out. is the fluid reservoir full? you should level before putting the slides out. check and add fluid to the reservoir with the slides retracted and the jacks up. you do not say whether you have an hwh system or other. my hwh system uses dexron 3 fluid.
the parking brake must be set and the indicator light on the dash must indicate this or the jacks will not work. the transmission must be in park also and the switch must be made.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Old 04-29-2011, 05:10 AM   #4
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
Thanks for the replies.

I have a manual HWH system.

I am parked level, just would like more stabilization.

Parking brake is set.

Both of my slides work and are out.

When trying to level, I can hear the pump run.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Old 04-29-2011, 06:02 AM   #5
Winnebago Owner
 
Steve N Sal's Avatar
 
Join Date: Oct 2007
Location: Michigan
Posts: 108
Call Chuck at Stuarts Service 800-826-6267 or 574-262-0225. He is a HWH service center in Elkhart, IN. and would probably be your quickest answer to the problem you have. They have a great facility and are more then helpful on the phone with problems you may be having.
__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 04-29-2011, 06:18 AM   #6
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
Great idea. Thanks for the contact information.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Old 04-29-2011, 09:01 AM   #7
Winnebago Master
 
DancinCampers's Avatar
 
Join Date: Nov 2004
Location: On the Road Westward
Posts: 693
Check the in-line blade fuses located next to the solenoids. Mine has a 20amp for the slides, and a 40 amp for the jacks. I had to replace the fuse holder because it melted. The jacks operate in pairs, thus the 40amp.
__________________
Dan & Sharon & Kasey (Our Yorkie Puppy (12 Yrs Old) On the Road (2012 Journey 36M, 2006 Jeep Liberty)
USN-Ret ('65-'93) Fulltimers, Class of 2012
DancinCampers is offline   Reply With Quote
Old 04-29-2011, 04:43 PM   #8
Winnebago Master
 
DAN L's Avatar
 
Join Date: Sep 2007
Posts: 721
Quote:
Originally Posted by Bug512 View Post
Thanks for the replies.

I have a manual HWH system.

I am parked level, just would like more stabilization.

Parking brake is set.

Both of my slides work and are out.

When trying to level, I can hear the pump run.
if you are low on fluid and ran your slides out, there may not be enough fluid left in the reservoir to lower the jacks.
you should retract the slides, top off the fluid reservoir, level, then extend the slides. the hwh jacks and slides will bleed any air that may be in the systems with a few operations of the systems.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Old 04-29-2011, 06:03 PM   #9
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
First, thanks again for your replies.

I talked to HWH (super nice people) and was told to check the four fuses that power the solenoids.

If time permits we will check that on Saturday.

Thanks again for all of you posts and help.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Old 05-02-2011, 07:27 AM   #10
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
Update: We found that the four 15 amp fuses were blown. I will replace them this week and then coat the jacks with dextron III and exercise the jacks as per manufactures instructions.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Old 05-04-2011, 10:38 AM   #11
Winnie-Wise
 
Bug512's Avatar
 
Join Date: Oct 2010
Location: Warren County, NJ
Posts: 300
Talked to HWH (Great people). He recommend that the four solenoids be replaced and then check for jack retraction time.
So my realer is send out four solenoids (warrantee) and then we can check out then next step.
__________________
Gene & Ginger 04 Winnebago Adventurer 33V, Workhorse, 11 Subaru Forester (Toad), Blue Ox Avail, BrakeBuddy, ScanGaugeII, BatteryMINDer, KONI FSD's
Gene's Pictures Ginger's Pictures Gene's Videos
Bug512 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
low voltage reading on 2015 winnebago itasca sanova when lowering jacks rgriff General Maintenance and Repair 14 08-18-2016 06:41 PM
HWH Jacks not retracting J Stemler General Maintenance and Repair 6 04-27-2010 09:05 PM
HWH Jacks Will Not Retract rg General Maintenance and Repair 16 10-10-2007 06:50 PM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 05:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×