Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2008, 03:39 PM   #1
Winnie-Wise
 
Join Date: Apr 2000
Location: Waynesboro,PA USA
Posts: 288
Both compressers are working but the fan isn't kicking on. Everything works fine on air conditioning. Board problem???
__________________
Downsized Winnebago C, 24 V /08 Saturn Vue/2014 Town and Country Van/03 Goldwing (Big Red)Recently triked Roadsmith kit
Beabop is offline   Reply With Quote
Old 01-09-2008, 03:39 PM   #2
Winnie-Wise
 
Join Date: Apr 2000
Location: Waynesboro,PA USA
Posts: 288
Both compressers are working but the fan isn't kicking on. Everything works fine on air conditioning. Board problem???
__________________
Downsized Winnebago C, 24 V /08 Saturn Vue/2014 Town and Country Van/03 Goldwing (Big Red)Recently triked Roadsmith kit
Beabop is offline   Reply With Quote
Old 01-09-2008, 04:07 PM   #3
KIX
Winnebago Master
 
KIX's Avatar
 
Join Date: Dec 2006
Location: St. Augustine, FL
Posts: 587
There is a troubleshooting guide on RVProducts.com I think that's where it is.
__________________
KIX
'02 Ultimate Advantage 40J Spartan MM - Cummins ISC
KIX is offline   Reply With Quote
Old 01-09-2008, 04:44 PM   #4
Winnebago Owner
 
Join Date: Nov 2004
Posts: 98
As I understand, there is a problem with starter caps. on fan motor and the compressor..Tenn.
__________________
2002 WGO Adventurer 32' P32
Tenn.Vol. is offline   Reply With Quote
Old 01-09-2008, 05:41 PM   #5
Winnebago Owner
 
Moder2's Avatar
 
Join Date: Dec 2001
Location: On the Road in the USA
Posts: 171
It could be Caps, or the board actually.

Is the fan kicking on high or low? Not at all?

I had a problem last summer, and the outside blower wasn't kicking in, then the high head pres. switch would pop. Inside blower came on like normal.

Depending what board is in yours, you might have LED's on the board indicating the status of it. Got to RVP's site, and download the service manual, the troubleshooting flowcharts are pretty good. RVP made me get the board through a dealer, I want to say it was about $280.00 witch the shipping cost, which was significantly more than what they paid (the girl I talked to at RVP told me the dealer cost, but I just couldn't get her to sell me one...) In my case, there was an updated board, and I had to re wire some stuff, nothing difficult, but just had to extend a bunch of wires, and it doesn't look as "Clean" as it did, but it works.

John
__________________
"It's always wrong, everywhere, for anyone, to believe anything beyond insufficient evidence" -- William Kingdon Clifford

John (N9MXX) & Derek (KC9KEM)
Moder2 is offline   Reply With Quote
Old 01-09-2008, 07:43 PM   #6
Winnebago Master
 
DancinCampers's Avatar
 
Join Date: Nov 2004
Location: On the Road Westward
Posts: 693
If all works well in the Air Conditioning mode I would suspect something wrong on the PC Board. In the Heat Pump mode all the functions are controlled by the board, once it receives the signal from the thermostat. If just the compressors are running then the board is receiving the signal.

The high pressure switch interrupts the 12VDC from the thermostat. If it is tripped, nothing will come on.

The manual should help you through the troubleshooting.

Also, which fan is not running? Outdoor, Indoor, or both?
__________________
Dan & Sharon & Kasey (Our Yorkie Puppy (12 Yrs Old) On the Road (2012 Journey 36M, 2006 Jeep Liberty)
USN-Ret ('65-'93) Fulltimers, Class of 2012
DancinCampers is offline   Reply With Quote
Old 01-10-2008, 05:05 PM   #7
Winnie-Wise
 
Join Date: Apr 2000
Location: Waynesboro,PA USA
Posts: 288
Indoor fan isn't kicking in. Will download the manual. Thx
__________________
Downsized Winnebago C, 24 V /08 Saturn Vue/2014 Town and Country Van/03 Goldwing (Big Red)Recently triked Roadsmith kit
Beabop is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement heat pump - no heat/blower cpd520 Electrical | Charging, Solar and Electronics 8 05-31-2015 12:47 PM
basement heat pump problem cabindog General Maintenance and Repair 27 03-30-2011 12:33 PM
Heat: Gas & Heat Pump together? SCVJeff Winnebago General Discussions 9 05-23-2007 06:11 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.