Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-11-2006, 05:26 PM   #1
Winnebago Camper
 
Join Date: Sep 2006
Posts: 5
Basement heatpump, Can't get it fixed. Have been to 3 different repair facilities and even took the tech book and showed them the problem. We live in the great Northwest (Poulsbo WA.) and can't find any help. Any ideas
02 suncruiser is offline   Reply With Quote
Old 11-11-2006, 05:26 PM   #2
Winnebago Camper
 
Join Date: Sep 2006
Posts: 5
Basement heatpump, Can't get it fixed. Have been to 3 different repair facilities and even took the tech book and showed them the problem. We live in the great Northwest (Poulsbo WA.) and can't find any help. Any ideas
02 suncruiser is offline   Reply With Quote
Old 11-11-2006, 05:57 PM   #3
Winnebago Owner
 
Ed Gardiser's Avatar
 
Join Date: Feb 2006
Posts: 93
What is the problem ?
Ed Gardiser
Escondido,Ca.
04 Vectra
87 Nissan PickUp
FMCA
Ed Gardiser is offline   Reply With Quote
Old 11-13-2006, 05:16 PM   #4
Winnebago Camper
 
Join Date: Sep 2006
Posts: 5
Called the repair facility this morning and was told they were bringing in an AC&R tech. Was informed this afternoon the reversing valve was bad. The problem is that's what I told them at the start of the problem. I provided the tech manual and instructions on how to read the book. I was lucky enough to get the information from this web site. I want to thank you all as this is the best place to be. Hope to be back on the road with-in the week.
02 suncruiser is offline   Reply With Quote
Old 11-13-2006, 05:49 PM   #5
Winnebago Master
 
AFChap's Avatar
 
Join Date: Aug 2002
Location: ...hopefully on the road!
Posts: 1,586
When I had a problem with mine, I went to the RVP website at http://www.rvcomfort.com/rvp/rvp.php to find trained service centers in the area where I was. I hooked up with one of them and they took care of the problem for a handsome fee. (my Winnebago dealer told me the strange noise was "normal startup up sound" last January ...it finally failed completely in Sept. The repaired unit does NOT have that "normal startup sound."...)
__________________
Paul (KE5LXU) ...was fulltimin', now parttimin'
'03 Winnebago UA 40e / '05 Honda Odyssey toad
AFChap is offline   Reply With Quote
Old 11-13-2006, 06:39 PM   #6
Winnebago Master
 
DancinCampers's Avatar
 
Join Date: Nov 2004
Location: On the Road Westward
Posts: 693
02 suncruiser,

Did they tell you which reversing valve is bad? There is one for each compressor.

If one is bad, (stuck in cooling mode), you should be able to run on the other one. Just trip the breaker for the unit which is bad.

If they are saying both reversing valves are bad I would look more at the PC board relay as being the culprit, or the tstat.

Hard for me to believe that both reversing valves would go bad at the same time on a unit that new.
__________________
Dan & Sharon & Kasey (Our Yorkie Puppy (12 Yrs Old) On the Road (2012 Journey 36M, 2006 Jeep Liberty)
USN-Ret ('65-'93) Fulltimers, Class of 2012
DancinCampers is offline   Reply With Quote
Old 11-15-2006, 04:38 PM   #7
Winnebago Camper
 
Join Date: Sep 2006
Posts: 5
There are 2 reversing valves but both must operate for the heating cycle to work poperly. I followed the trouble guide and the PC board was good. I had friend look at it and the out side coil was partly cooling and the other half was heating. The parts are on order and supposed to be fixed this week. Will let you know. Thanks for any and all input.
02 suncruiser is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement heat pump - no heat/blower cpd520 Electrical | Charging, Solar and Electronics 8 05-31-2015 01:47 PM
Heat Pump and Gas Furnace dengraham Winnebago General Discussions 10 02-28-2009 02:55 PM
Water under heat pump TEO General Maintenance and Repair 6 11-30-2008 08:33 AM
Heat: Gas & Heat Pump together? SCVJeff Winnebago General Discussions 9 05-23-2007 07:11 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×