Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-13-2008, 02:41 AM   #1
Winnebago Camper
 
Join Date: Oct 2008
Posts: 12
I bought an 07 Winnebago Voyage back in August. All was working properly. In September I shut it down and left for Mexico for 3 months. My jacks were up. Yesterdy, I returned to my new rig and now I cant get my jacks to go down. I have the parking brake on, tried with key off and on and the slides in. What have I forgotten to do? Thanks for your help.
Suzanne
Dive-n-diva is offline   Reply With Quote
Old 12-13-2008, 02:41 AM   #2
Winnebago Camper
 
Join Date: Oct 2008
Posts: 12
I bought an 07 Winnebago Voyage back in August. All was working properly. In September I shut it down and left for Mexico for 3 months. My jacks were up. Yesterdy, I returned to my new rig and now I cant get my jacks to go down. I have the parking brake on, tried with key off and on and the slides in. What have I forgotten to do? Thanks for your help.
Suzanne
Dive-n-diva is offline   Reply With Quote
Old 12-13-2008, 02:48 AM   #3
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,170
After sitting for that period of time, are you sure your batteries are up to speed? On most of our rigs, the engine (chassis) battery/s operate the slide and jack motor.

Can you normally lower your jacks and operate your slides with the engine running? If so, I would start the engine and try.

Can you operate your slides? If so, that would verify that the motor to the slide/jack system is working.

I am making these suggestions based on the assumption that you have hydraulic jacks and slides.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 12-13-2008, 02:52 AM   #4
Winnebago Master
 
Join Date: Nov 2005
Posts: 1,079
I would first release the parking brake and reset it. Then turn the igniyion switch to the "on" position and move the shift lever from park to drive and back to park again. It might be a case that either of the circuits hadn't been fully connected.

Once you're sure both those conitions have been met turn the key to the "accessory" position before hitting th "on" button on the jack control panel.
__________________
Hikerdogs
2013 Adventurer 32H
Hikerdogs is offline   Reply With Quote
Old 12-13-2008, 02:55 AM   #5
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
Suzanne ....

Are your jacks and slides made by Kwikee or by HWH?

Can you start the Voyage engine?

Can you start your generator?
skigramp is offline   Reply With Quote
Old 12-13-2008, 03:03 AM   #6
Winnebago Camper
 
Join Date: Oct 2008
Posts: 12
WOW what quick replies.
Yes, the batteries are charged and everything else is working fine, slides work fine. Although when I got here all the batteries were dead. We charged them and I ran the generator.

Im not sure if they are Kwikee or by HWH.
Thanks for everything
Suzanne
Dive-n-diva is offline   Reply With Quote
Old 12-13-2008, 03:25 AM   #7
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
It puzzles me that your slides work but your jacks do not.

You must have a solenoid that is not working ... try things to boost the voltage ... for instance ... start the engine and press the MOM switch ...
skigramp is offline   Reply With Quote
Old 12-13-2008, 03:33 AM   #8
Winnebago Camper
 
Join Date: Oct 2008
Posts: 12
OK, whats an MOM switch?
Will the jacks go down with the slides out?
Ok, call me a dumb blond. But I have not had this rig very long and Im still learning.
I did not get the manuel yet.
thanks
s
Dive-n-diva is offline   Reply With Quote
Old 12-13-2008, 04:09 AM   #9
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,170
You should always put the jacks down to level the rig before you extend the slides. Try starting the engine, turn on the leveling system, and see if the jacks deploy.

If you have the HWH leveling system, you can call them Monday and they have excellent technical assistance.

FYI, the MOM switch is a switch on the dash that 'momentarily- MOM' connects the chassis batteries to the house batteries. This is used if you chassis batteries may be low and you want to use the 'juice' from your house batteries to help start the engine.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 12-13-2008, 04:34 AM   #10
Winnebago Camper
 
Join Date: Oct 2008
Posts: 12
I have Kwikee jacks. I guess I will call the dealer Monday morning or Kwikee.
Another stupid question....does it hurt to live in the rig (for 2 days) with jacks up and the slides out? I did it in my old Class C.
Thanks for everybodys help.
Suzanne
Dive-n-diva is offline   Reply With Quote
Old 12-13-2008, 04:56 AM   #11
Winnebago Camper
 
MikeT's Avatar
 
Join Date: Feb 2000
Location: Silver Springs, FL 34488
Posts: 26
Call Kwikee, tell them you have a Winnie and the dash controller has failed. I had the same problem, it's the unit where you push the buttons. They sent me a new unit at no charge.

They supply a slightly different unit to Winnie. You can go to their web site and see if they have a unit that looks like yours, but since the Winnie unit is slightly different, probably not.

When my unit failed, could not lower the jacks, but the retract worked. You also should get familiar with the jumper plug they supply so that in an emergency you can retract the jacks.

Scroll thru the link below for the PDF files on levelers.

Kwikee PDF files
__________________
MikeT__and_Mo T
'05 Voyage, W20, SMI, '06 CR-V
Ginger, the cat --Daisy, the dog
MikeT is offline   Reply With Quote
Old 12-13-2008, 06:05 AM   #12
Winnebago Master
 
Join Date: Jun 2003
Location: Palisade CO
Posts: 895
When my battery went down while we were away from the motor home for three weeks a few years ago, the leveler control board had to be reset by disconnecting it from power for a couple of minutes. As I recall Kwickee told me to remove the front of the control panel and unplug the connector, wait a couple of minutes and plug it back in. It worked fine after I did that.

Kwikee has been bought and I have been unable to get past their auto phone system nowadays. Pressing 0 which with many systems usually gets you to an operator just disconnects the call.

They give dealers a special 800 number to call. They used to have great customer service but those days seem to be gone.

You might try this number - 800-334-4712. Someone posted that they were able to get through using it.

Also regarding the Kwickee electric steps: someone posted this site HERE that rebuilds the step control boards.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 12-13-2008, 07:10 AM   #13
Winnie-Wise
 
UFO Pilot's Avatar
 
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 429
When my Kwikee Jacks failed to work, I called Kwikee and they had me do the same as the above poster. Remove the control panel and unplug what looks like a phone cable, wait a couple of minutes and plug it back in.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 12-13-2008, 11:42 AM   #14
JC2
Winnie-Wise
 
JC2's Avatar
 
Join Date: Dec 2003
Location: Mo/Texas
Posts: 318
I've also had success in doing what wthomas1 and clay 1 suggested after our Kwikee steps stopped working.
__________________
04 Newmar DSDP 4015-Cummins ISL 370hp-Spartan MM Chassis-2013 Chev Equinox AWD-Ready Brute Elite Towing System-FMCA 402879-SKP 120487 [SIGPIC][/SIGPIC]
JC2 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using on-board air compressor when jacks are down? LK23 General Maintenance and Repair 18 06-05-2006 11:55 AM
HWH "Jacks Down" Alarm Hikerdogs General Maintenance and Repair 10 01-20-2006 04:44 AM
Jacks Down alarm?? smlranger General Maintenance and Repair 10 06-27-2005 04:38 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.