Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2007, 02:49 PM   #1
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
When my heat pump cycles on there is a distinct rattle, sometimes
noiser than at other times. Everything seems to be operating properly
and it is keeping us warm.

Any ideas as to the problem and the fix. Before I go to a dealer I
would certainly like to have an idea of the issue. Thankyou for any
help.

Nick, Journey '01
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 01-01-2007, 02:49 PM   #2
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
When my heat pump cycles on there is a distinct rattle, sometimes
noiser than at other times. Everything seems to be operating properly
and it is keeping us warm.

Any ideas as to the problem and the fix. Before I go to a dealer I
would certainly like to have an idea of the issue. Thankyou for any
help.

Nick, Journey '01
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 01-01-2007, 07:59 PM   #3
Winnie-Wise
 
Join Date: Aug 2004
Posts: 354
Nick, do a topic search. One forum member took pictures of a baffle that was making noise in his heater system. It may be a rattle related issue that is an easy fix. Good luck.
Gary CA is offline   Reply With Quote
Old 01-02-2007, 09:58 AM   #4
Winnebago Camper
 
Join Date: May 2005
Location: Georgia
Posts: 29
Read this post and good luck.

http://irv2.infopop.cc/eve/forums/a/tpc/f/2486094452/m/8401024703
__________________
Charles

2004 Winnebago Adventure 37B
Charles99 is offline   Reply With Quote
Old 01-02-2007, 12:26 PM   #5
Winnebago Owner
 
Join Date: Feb 2001
Location: Connecticut
Posts: 59
Nick, you did not specify if you were using gas or electric for the heat. In my 32V Adventurer when using the electric heat, there is a very loud clattering coming from the outside ac panel .. very loud when outside... but not noticeable when inside. It sounds like something is loose and about to rattle off. I have had it to the dealer a few times and they say it is normal.

When using propane, there is no clattering or noise.

FrankieJ
__________________
FrankieJ

2001 Adventurer 32V
FrankieJ is offline   Reply With Quote
Old 01-02-2007, 03:21 PM   #6
Winnebago Master
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 813
Do you get the same rattle on AC?

On my '00 Journey had a very bad noise/vibration/rattle (hard to describe). Turned out that the squirrel cage for the AC outside air cooling was out of round/vibrating.

Noise was extremely loud and objectionable. Replaced squirrel cage and it went away.
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
[SIGPIC][/SIGPIC]
Pusherman is offline   Reply With Quote
Old 01-03-2007, 06:04 AM   #7
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
As in your case it is on electric when it makes the noise and it is only audible from outside.

Nick, Journey '01
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 01-03-2007, 06:46 AM   #8
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
Never heard the noise whild operating the AC during the warm season and the temps haven't been high enough to try the AC. Will keep that in mind as we continue to look for the answer.

Nick
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement heat pump - no heat/blower cpd520 Electrical | Charging, Solar and Electronics 8 05-31-2015 12:47 PM
basement heat pump problem cabindog General Maintenance and Repair 27 03-30-2011 12:33 PM
Basement A/C Heat pump again Fossilhog General Maintenance and Repair 17 03-07-2010 01:58 PM
Heat: Gas & Heat Pump together? SCVJeff Winnebago General Discussions 9 05-23-2007 06:11 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.