Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2019, 08:56 AM   #1
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
09 Adventurer PowerGear full wall slideout

Can anyone with this slide system, power gear, tell me if the touch panel leds are on when you are ready to put the slide out
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-20-2019, 11:27 AM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,292
I have a PowerGear full-wall slideout on my 2017 Adventurer, but they changed the system on newer Adventurers. So, we don't have any LED lights on the switch.

I updated your title to reflect the Year and RV you were asking about. Hope that helps you get a specific answer.

By the way... what model Adventurer do you have? That info matters too. Perhaps you could add that to your Signature.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-20-2019, 11:37 AM   #3
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,292
I did some looking at Winnebagoind.com for 2009 Adventurer Operators Manuals. Here's a link:
https://winnebagoind.com/resources/m...Adventurer.pdf

It looks like the manual is saying those LED lights only light if there is a problem or if your parking brake is not set.

Here is a screen shot of that info:
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-07-20 at 11.35.03 AM.png
Views:	38
Size:	272.6 KB
ID:	171967  
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-20-2019, 02:38 PM   #4
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
Quote:
Originally Posted by creativepart View Post
I did some looking at Winnebagoind.com for 2009 Adventurer Operators Manuals. Here's a link:
https://winnebagoind.com/resources/m...Adventurer.pdf

It looks like the manual is saying those LED lights only light if there is a problem or if your parking brake is not set.

Here is a screen shot of that info:
I had reservations3 weeks ago and when we got there, I had to run the slide out using a small lithium battery that I carry. My main problem is that my my sits next to my carport and sits very unlevel, so I have to take it to the legion lot to work on the slide, funnnn
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-20-2019, 02:42 PM   #5
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,292
Do you know that you are instructed to keep the engine running when you operate the slides in or out? The slides use the chassis battery which often does not have enough power to safely deploy or retract the slides. So, the instructions tell you to keep the motor running anytime you operate the slides.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-20-2019, 02:46 PM   #6
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
Slide

Yes I know that, my wife put it in writing when we bought the unit 2 years ago. I also had pulled the plugs on the motors and hooked the battery at the motors, and ran 4 inches at a time until it was out the 21 inches
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-20-2019, 02:52 PM   #7
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,292
So what did you use the " small lithium battery" for that you mentioned previously?
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-20-2019, 03:06 PM   #8
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
I used it to power both slide motors, one at a time at the motors, because the big slide was not working, but the bedroom slide work fine.
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-20-2019, 03:14 PM   #9
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
Slide

I used it to power the slide at each motor one at a time 4 inches each time until it was out
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-21-2019, 07:16 PM   #10
Winnebago Camper
 
Join Date: Sep 2009
Posts: 16
Quote:
Originally Posted by billyb View Post
Can anyone with this slide system, power gear, tell me if the touch panel leds are on when you are ready to put the slide out

As previously stated. No lights are on when operating the slides... but if you don't have the lockout key on.. they don't work. Also there is a small opening between the in and out buttons. if you press and hold that button both the red and green light will light up. Then, you should be able use the buttons them to retract the slide motors seperatly a little at a time. Then press the override button again untill the lights go off.



I also "after haveing to replace one of the slide motors" found that they never removed the plastic floor protect covering. It was balled up under the slide making it bind up.. once I removed the plastic everything worked much better.
dali is offline   Reply With Quote
Old 07-21-2019, 08:20 PM   #11
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
I have pushed the button in between the 2 in and out, but still get nothing. My next is to check out the wiring. Thanks for your input, bill.
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-28-2019, 08:02 PM   #12
Winnie-Wise
 
bobmac's Avatar
 
Join Date: Mar 2008
Location: Southern Ontario
Posts: 476
I have the same system on my 09 Journey. Make sure the slide out key is turned on, the parking brake is activated, the chassis battery is on and the engine running. You should have no issues unless there is a hard trouble in which case the panel should indicate it. Before you attempt to move the slides, push and hold the out button if the slide is extended or the in button if retracted. Use your lithium battery to charge your phone or leave it at home - you might be the author of your own troubles.
__________________
Bob
09 Journey 39Z
Southern Ontario
bobmac is offline   Reply With Quote
Old 07-29-2019, 04:45 AM   #13
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
Slide out

Thanks bob, for your ideas. I have no lights on the big slide panel, and have done what you suggested. If it wasn't for the li ion battery, I would have been stuck at the camground.
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 07-29-2019, 08:40 AM   #14
Winnebago Owner
 
GNJoe's Avatar
 
Join Date: Jul 2019
Location: Ham Lake, MN
Posts: 1
Everyone has supplied great information. I have this system also but my problem is a broken Plastic nut in the front slide that the worm gear moves to slide the wall in and out. In my research I found the DigiSync Operation manual so including the link since it is a little more info than came in my owners manual.
https://lci-support-doc.s3.amazonaws...3010000798.pdf

Joe
2006 Winnebago Siteseer 33c
GNJoe is offline   Reply With Quote
Old 07-29-2019, 09:57 AM   #15
Mtcsatx
 
Join Date: Feb 2019
Location: San Antonio, Texas
Posts: 22
So you bypassed the panel and made it work. My unit is a 2011 with a slightly different panel but the same problem. I took the chance and ordered a new panel and that fixed it for me. I did have to reset the stops using a button on the back of the panel. Luckily I found a YouTube video telling me how. I would start with a new control, but be very careful when running the room out until you get the stops set. Good luck
Mtcsatx is offline   Reply With Quote
Old 07-30-2019, 09:37 PM   #16
Winnebago Owner
 
Yoders2Go's Avatar
 
Join Date: Apr 2014
Posts: 54
Send a message via Skype™ to Yoders2Go
I have a 'no response' on an intermittent basis. I have learned that it has something to do with the switch that operates the locks. It's hopefully just a loose wire, cuz if I jiggle that switch, just right, making sure the locks are open when I try the slide motor, it eventually works. Could it be the OP's issue as well?
__________________
'14 Winnebago Journey 42E
'02 FR Georgetown 325D
'95 Damon Hornet 305
Yoders2Go is offline   Reply With Quote
Old 08-02-2019, 09:38 AM   #17
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 109
Slide out

Well thanks for the replies, but I finally found my problem, it was a broken wire in the Bundell of wires. I couldn't find it so I bypassed it.
__________________
09 adventurer towing 15 focus
billyb is offline   Reply With Quote
Old 08-02-2019, 03:40 PM   #18
Winnie-Wise
 
Join Date: Nov 2018
Posts: 399
Quote:
Originally Posted by billyb View Post
Well thanks for the replies, but I finally found my problem, it was a broken wire in the Bundell of wires. I couldn't find it so I bypassed it.
Good show! Always glad to see reports come back after folks find the true cause.
Many of us make suggestions from what we "think" the cause, but there are always times when we want to learn from the problems others have had. We make suggestions but if there is never any report back, we never know if we learned something or if were just totally wrong.
The best forums are those where there is open discussion of things, not just a simple question that gets lots of answers which may not be right at all!
Thanks for the report and thanks for reminding us that fixing things is often not that hard. It's finding the cause that's hard!
Morich is offline   Reply With Quote
Reply

Tags
power, slideout, vent, slide, adventurer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout Lock Not Working DavidC1225 General Maintenance and Repair 8 02-20-2009 05:40 AM
Slideout bearing failure Wicked Whippets General Maintenance and Repair 8 01-19-2009 10:46 AM
Opening slideout part way? FlyingW General Maintenance and Repair 11 11-20-2007 09:22 AM
Slideout Water Leak FLYTYER General Maintenance and Repair 6 11-01-2005 05:49 PM
Slideout Awning Replacement airborne General Maintenance and Repair 8 07-07-2005 07:27 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×